Cross-site scripting in LiteCart
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Cross-site scripting vulnerability in LiteCart versions prior to 2.4.2 allows a remote attacker to inject an arbitrary script via unspecified vectors.
Why it matters now
EPSS 0.01116 66th percentileScored 2026-11-07
Fix Fixed LiteCart (LiteCart): 2.4.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA LiteCart (LiteCart) Fixed in 2.4.2
Timeline
- 2026-10-02 Threatist record created from CVE-2022-27168
- 2026-10-03 Alias added: GHSA-5vw9-c5v7-h5h9
References
More Litecart vulnerabilities
- TI-2018-08792 admin/vqmods.app/vqmods.inc.php in LiteCart before 2.1.3 allows remote authenticated… CVSS 3.0HIGH 8.8
- TI-2020-07235 LiteCart through 2.2.1 allows CSV injection via a customer's profile. CVSS 3.1HIGH 8.0
- TI-2018-07651 LiteCart before 2.1.2 allows remote attackers to cause a denial of service (memory… CVSS 3.0HIGH 7.5
- TI-2014-05986 Multiple cross-site scripting (XSS) vulnerabilities in the search.php in LiteCart 1.1.2.1… CVSS 2.0MEDIUM 4.3
- TI-2020-07236 LiteCart through 2.2.1 allows admin/?app=users&doc=edit_user CSRF to add a user. CVSS 3.1MEDIUM 5.3
Sources
- CVE-2022-27168 · CVE Program
- CVE-2022-27168 · NVD
- FIRST EPSS
- GHSA-5vw9-c5v7-h5h9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences