Priority MEDIUM 55
The Livemesh Addons for Elementor WordPress plugin before 7.2.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00493 · Published 2022-12-12 · Fixed in 7.2.4
Priority MEDIUM 42
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 8.4 via several of the plugin's widgets through the 'style' attribute.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00886 · Published 2024-07-04 · No fix listed CWE-22
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Livemesh Elementor Addons by Livemesh allows Stored XSS.This issue affects Elementor Addons by Livemesh: from n/a thro…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00333 · Published 2024-03-14 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Livemesh Livemesh Addons for Elementor allows Stored XSS.This issue affects Livemesh Addons for Elementor: from n/a th…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00317 · Published 2024-03-15 · No fix listed CWE-79
Priority LOW 29
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's widgets in all versions up to, and including, 8.3.7 due to insufficient input sanitization and output es…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00425 · Published 2024-07-04 · No fix listed CWE-79
Priority LOW 29
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Post widgets in all versions up to, and including, 8.3.5 due to insufficient input sanitization and outp…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00452 · Published 2024-04-10 · No fix listed CWE-79
Priority LOW 29
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via widget '_id' attributes in all versions up to, and including, 8.3.6 due to insufficient input sanitization and output…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00406 · Published 2024-04-10 · No fix listed CWE-79
Priority LOW 29
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘slider_style’ attribute of the Posts Multislider widget in all versions up to, and including, 8.3.4 due to insuf…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00423 · Published 2024-04-09 · No fix listed CWE-79
Priority LOW 29
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘carousel_skin’ attribute of the Posts Carousel widget in all versions up to, and including, 8.3.4 due to insuffi…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00423 · Published 2024-04-09 · No fix listed CWE-79
Priority LOW 29
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘style’ attribute of the Posts Slider widget in all versions up to, and including, 8.3.4 due to insufficient inpu…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00423 · Published 2024-04-09 · No fix listed CWE-79
Priority LOW 29
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘style’ attribute of the Team Members widget in all versions up to, and including, 8.3.4 due to insufficient inpu…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00423 · Published 2024-04-09 · No fix listed CWE-79
Priority LOW 29
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘text_alignment’ attribute of the Animated Text widget in all versions up to, and including, 8.3.4 due to insuffi…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00423 · Published 2024-04-09 · No fix listed CWE-79
Priority LOW 29
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the custom class field in all versions up to, and including, 8.3.2 due to insufficient input sanitization and output…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00429 · Published 2024-02-20 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in livemesh Livemesh Addons for Elementor addons-for-elementor allows Cross-Site Scripting (XSS).This issue affects Livem…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00237 · Published 2024-09-25 · No fix listed CWE-79
Priority LOW 28
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘piechart_settings’ parameter in all versions up to, and including, 8.5 due to insufficient input sanitization an…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00349 · Published 2024-09-25 · No fix listed CWE-79
Priority LOW 28
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Posts Grid widget in all versions up to, and including, 8.3.7 due to insufficient input sanitization and…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00342 · Published 2024-07-04 · No fix listed CWE-79
Priority LOW 28
The Elementor Addons by Livemesh plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Marquee Text Widget, Testimonials Widget, and Testimonial Slider widgets in all versions up to, and incl…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00341 · Published 2024-07-04 · No fix listed CWE-79
Priority LOW 26
The “Livemesh Addons for Elementor” WordPress Plugin before 6.8 has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00663 · Published 2021-05-05 · Fixed in 6.8 CWE-79