Livemesh Addons for Elementor < 7.2.4 - Admin+ Stored XSS
Priority MEDIUM 55Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Livemesh Addons for Elementor WordPress plugin before 7.2.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00493 42nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Livemesh Addons for Elementor (Unknown): 7.2.4
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Livemesh Addons for Elementor | before 7.2.4 | 7.2.4 | Patch available | CNA |
- Livemesh Addons for Elementor VendorUnknown Affected before 7.2.4 Fixed in 7.2.4 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:livemeshelementor:addons_for_elementor:*:*:*:*:*:wordpress:*:* | before 7.2.4 | Vulnerable | Livemeshelementor |
- cpe:2.3:a:livemeshelementor:addons_for_elementor:*:*:*:*:*:wordpress:*:* Versions before 7.2.4 Vulnerable ·Livemeshelementor
Remediation
- Fix · CNA Livemesh Addons for Elementor (Unknown) Fixed in 7.2.4
Timeline
- 2026-10-02 Threatist record created from CVE-2022-3862
- 2026-10-03 Alias added: GHSA-865c-pxq5-2fp2
References
More Livemeshelementor Addons For Elementor vulnerabilities
- TI-2024-02216 Elementor Addons by Livemesh <= 8.4 - Authenticated (Contributor+) Limited Local File Inclusion via Widgets CVSS 3.1HIGH 8.8
- TI-2024-18587 WordPress Livemesh Addons for Elementor Plugin <= 8.3.5 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
- TI-2024-16826 WordPress Elementor Addons by Livemesh plugin <= 8.3 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.5
- TI-2024-02734 Elementor Addons by Livemesh <= 8.3.7 - Authenticated (Contributor+) Stored Cross-Site Scripting via Various Widgets CVSS 3.1MEDIUM 6.4
- TI-2024-02470 Elementor Addons by Livemesh <= 8.3.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via Display Name CVSS 3.1MEDIUM 6.4
- TI-2024-02362 Elementor Addons by Livemesh <= 8.3.6 - Authenticated(Contributor+) Stored Cross-Site Scripting via widget _id attribute CVSS 3.1MEDIUM 6.4
Sources
- CVE-2022-3862 · CVE Program
- CVE-2022-3862 · NVD
- FIRST EPSS
- GHSA-865c-pxq5-2fp2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences