Priority HIGH 73
The WP TripAdvisor Review Slider WordPress plugin before 10.8 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as su…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.04356 · Published 2023-02-13 · Fixed in 10.8
Priority HIGH 73
The WP Review Slider WordPress plugin before 12.2 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as subscriber.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00919 · Published 2023-02-13 · Fixed in 12.2
Priority HIGH 73
The WP Google Review Slider WordPress plugin before 11.8 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as subscri…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00919 · Published 2023-02-13 · Fixed in 11.8
Priority HIGH 71
The WP Yelp Review Slider WordPress plugin before 7.1 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as subscriber…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00919 · Published 2023-02-13 · Fixed in 7.1
Priority HIGH 71
The WP Airbnb Review Slider WordPress plugin before 3.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as subscrib…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00925 · Published 2023-02-13 · Fixed in 3.3
Priority MEDIUM 60
The WP Google Review Slider WordPress plugin before 13.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when th…
CVSS 3.1MEDIUM 5.9· Local · No auth · No interaction · EPSS 0.00308 · Published 2024-04-26 · Fixed in 13.6 CWE-79
Priority MEDIUM 55
The WP Google Review Slider WordPress plugin before 15.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when th…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00326 · Published 2025-05-15 · Fixed in 15.6 CWE-79
Priority MEDIUM 55
The WP Review Slider WordPress plugin before 13.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00336 · Published 2024-01-22 · Fixed in 13.0 CWE-79
Priority MEDIUM 55
The WP Google Review Slider WordPress plugin before 11.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when th…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00559 · Published 2022-12-26 · Fixed in 11.6 CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in LJ Apps WP Airbnb Review Slider plugin <= 3.2 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00264 · Published 2023-05-20 · No fix listed CWE-352
Priority LOW 35
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in LJ Apps WP TripAdvisor Review Slider allows Blind SQL Injection.This issue affects WP TripAdvisor Review Slider: from…
CVSS 3.1HIGH 7.6· Network · High privileges · No interaction · EPSS 0.00394 · Published 2024-06-03 · No fix listed CWE-89
Priority LOW 35
The WP Review Slider WordPress plugin before 11.0 does not sanitise and escape the pid parameter when copying a Twitter source, which could allow a high privilege users to perform SQL Injections attacks
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01467 · Published 2022-02-28 · Fixed in 11.0 CWE-89
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in LJ Apps WP Review Slider allows Stored XSS.This issue affects WP Review Slider: from n/a through 12.7.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00336 · Published 2024-02-01 · No fix listed CWE-79
Priority LOW 22
The WP TripAdvisor Review Slider WordPress plugin before 11.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even wh…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00402 · Published 2024-01-01 · Fixed in 11.9 CWE-79