The WP Review Slider WordPress plugin before 12.2 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as subscriber.
CVSS 3.1HIGH 8.8·Network·Low privileges·No interaction·EPSS 0.00919·Published 2023-02-13·Fixed in 12.2
The WP Review Slider WordPress plugin before 13.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfil…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00336·Published 2024-01-22·Fixed in 13.0CWE-79
The WP Review Slider WordPress plugin before 11.0 does not sanitise and escape the pid parameter when copying a Twitter source, which could allow a high privilege users to perform SQL Injections attacks
CVSS 3.1HIGH 7.2·Network·High privileges·No interaction·EPSS 0.01467·Published 2022-02-28·Fixed in 11.0CWE-89
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in LJ Apps WP Review Slider allows Stored XSS.This issue affects WP Review Slider: from n/a through 12.7.