The OpenAPI and ChatGPT plugin loaders in LlamaHub (aka llama-hub) before 0.0.67 allow attackers to execute arbitrary code because safe_load is not used for YAML.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.01202·Published 2024-01-21·Fixed in 0.0.67CWE-502