Read the docs

logichunt

Records13All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

logichunt records in CISA KEV

No logichunt vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

13 records

Priority HIGH 66

The Logo Slider WordPress plugin before 4.1.0 does not validate and escape some of its Slider Settings before outputting them back in attributes, which could allow users with the contributor role and above to perform Sto…

CVSS 3.1HIGH 7.6 Network Low privileges No interaction EPSS 0.00478 Published 2024-10-17 Fixed in 4.1.0 CWE-79
Priority MEDIUM 58

The Logo Slider WordPress plugin before 4.6.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contri…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00292 Published 2025-02-24 Fixed in 4.6.0 CWE-79
Priority MEDIUM 58

The Logo Slider WordPress plugin before 4.5.0 does not sanitise and escape some of its Logo and Slider settings, which could allow high privilege users such as Contributor to perform Stored Cross-Site Scripting

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00403 Published 2024-11-28 Fixed in 4.5.0 CWE-78
TI-2024-09701 CVE-2024-10473 · GHSA-5xvj-wwgx-xf7x

Logo Slider < 4.5.0 - Author+ Stored XSS

Priority MEDIUM 58

The Logo Slider WordPress plugin before 4.5.0 does not sanitise and escape some of its Logo Settings when outputing them in pages where the Logo Slider shortcode is embed, which could allow users with a role as low as Au…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00403 Published 2024-11-28 Fixed in 4.5.0 CWE-79
Priority MEDIUM 58

The Logo Slider WordPress plugin before 3.6.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contri…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00578 Published 2023-02-06 Fixed in 3.6.0
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in LogicHunt OWL Carousel – WordPress Owl Carousel Slider allows Stored XSS.This issue affects OWL Carousel – WordPress O…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00333 Published 2024-02-10 No fix listed CWE-79
Priority LOW 28

The Logo Slider – Logo Carousel, Client Logo Slider & Brand Showcase for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'lgx_tooltip_position' parameter in all versions up to, and inc…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00331 Published 2026-07-10 No fix listed CWE-79
Priority LOW 28

The Logo Slider – Logo Carousel, Logo Showcase & Client Logo Slider Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the image alt text in all versions up to, and including, 4.9.0 due to insuf…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00198 Published 2026-03-21 No fix listed CWE-79
Priority LOW 28

The Portfolio – Filterable Masonry Portfolio Gallery for Professionals plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'portfolio-pro' shortcode in all versions up to, and including, 1.…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00317 Published 2024-12-16 No fix listed CWE-79
Priority LOW 28

The Counter Up – Animated Number Counter & Milestone Showcase plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'lgx-counter' shortcode in all versions up to, and including, 2.4.0 due to…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00239 Published 2024-11-27 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in LogicHunt Logo Slider logo-slider-wp allows Stored XSS.This issue affects Logo Slider: from n/a through <= 5.1.1.

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00173 Published 2026-01-23 No fix listed CWE-79
Priority LOW 24

The Logo Slider WordPress plugin before 4.0.0 does not validate and escape some of its Slider Settings before outputting them back in attributes, which could allow users with the contributor role and above to perform Sto…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00295 Published 2024-06-07 Fixed in 4.0.0 CWE-79
Open these records in search →