Read the docs

Lookatme Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Lookatme Project records in CISA KEV

No Lookatme Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

TI-2020-12041 CVE-2020-15271 · GHSA-c84h-w6cr-5v8q

Shell Command Execution in lookatme

Priority MEDIUM 44

In lookatme (python/pypi package) versions prior to 2.3.0, the package automatically loaded the built-in "terminal" and "file_loader" extensions.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.0231 Published 2020-10-26 Fixed in 2.3.0 CWE-78
Open these records in search →