Read the docs

magazine3

Records30All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

magazine3 records in CISA KEV

No magazine3 vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

30 records

Priority MEDIUM 60

The Easy Table of Contents WordPress plugin before 2.0.66 does not sanitise and escape some of its settings, which could allow high privilege users such as editors to perform Cross-Site Scripting attacks even when unfilt…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00329 Published 2024-06-26 Fixed in 2.0.66 CWE-79
Priority MEDIUM 55

The PWA for WP WordPress plugin before 1.7.72 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 1.7.72 CWE-79
Priority MEDIUM 44

The PWA for WP & AMP for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the pwaforwp_splashscreen_uploader function in versions up to, and including, 1.7.32.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01802 Published 2023-06-07 No fix listed CWE-434
Priority LOW 36

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Magazine3 WP Multilang wp-multilang allows PHP Local File Inclusion.This issue affects WP Multilang…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.00788 Published 2025-06-06 No fix listed CWE-98
Priority LOW 31

The Schema & Structured Data for WP & AMP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'saswp_review_text' parameter in all versions up to, and including, 1.67 due to insufficient input sanit…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00314 Published 2026-10-16 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Magazine3 Schema & Structured Data for WP & AMP allows Stored XSS.This issue affects Schema & Structured Data for WP &…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0034 Published 2024-01-31 No fix listed CWE-79
Priority LOW 29

The Web Stories Enhancer – Level Up Your Web Stories plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'web_stories_enhancer' shortcode in all versions up to, and including, 1.3 due to in…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00378 Published 2025-02-18 No fix listed CWE-79
Priority LOW 29

The Schema & Structured Data for WP & AMP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'url' attribute within the Q&A Block widget in all versions up to, and including, 1.33 due to i…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00385 Published 2024-07-17 No fix listed CWE-79
Priority LOW 29

The Schema & Structured Data for WP & AMP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the custom schema in all versions up to, and including, 1.26 due to insufficient input sanitization and outp…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00372 Published 2024-02-20 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Magazine3 Schema & Structured Data for WP & AMP allows Stored XSS.This issue affects Schema & Structured Data for WP &…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00328 Published 2024-02-01 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ahmed Kaludi, Mohammed Kaludi AMP for WP – Accelerated Mobile Pages allows Stored XSS.This issue affects AMP for WP –…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00377 Published 2023-11-30 No fix listed CWE-79
Priority LOW 29

The AMP for WP – Accelerated Mobile Pages plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 1.0.92 due to insufficient input sanitizatio…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00449 Published 2024-01-11 No fix listed CWE-79
Priority LOW 29

The PWA for WP & AMP plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on the pwaforwp_update_features_options function in versions up to, and including, 1.7.32.

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00632 Published 2023-06-07 No fix listed CWE-862
Priority LOW 28

The WP Multilang – Translation and Multilingual Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the post content in all versions up to, and including, 2.4.31 due to insufficient input sanitiz…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0016 Published 2026-09-24 No fix listed CWE-79
Priority LOW 28

The Schema & Structured Data for WP & AMP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'saswp_custom_schema_field' profile field in all versions up to, and including, 1.54 due to insufficient…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00261 Published 2026-01-23 No fix listed CWE-79
Priority LOW 28

The Easy Table of Contents plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's `ez-toc` shortcode in all versions up to, and including, 2.0.78 due to insufficient input sanitization and out…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00314 Published 2026-02-19 No fix listed CWE-79
Priority LOW 28

The Schema & Structured Data for WP & AMP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'saswp_tiny_multiple_faq' shortcode in all versions up to, and including, 1.51 due to insuffici…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00231 Published 2025-11-01 No fix listed CWE-79
Priority LOW 28

The Schema & Structured Data for WP & AMP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's "How To" and "FAQ" Blocks in all versions up to, and including, 1.29 due to insufficient input…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00333 Published 2024-04-23 No fix listed CWE-79
Priority LOW 27

The Easy Table of Contents WordPress plugin before 2.0.68 does not sanitise and escape some parameters, which could allow users with a role as low as Editor to perform Cross-Site Scripting attacks.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00407 Published 2024-08-06 Fixed in 2.0.68 CWE-79
Priority LOW 27

The Easy Table of Contents WordPress plugin before 2.0.67.1 does not sanitise and escape some of its settings, which could allow high privilege users such as editors to perform Cross-Site Scripting attacks even when unfi…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00393 Published 2024-07-09 Fixed in 2.0.67.1 CWE-79
Load more
Open these records in search →