Read the docs

Mark Posts Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Mark Posts Project records in CISA KEV

No Mark Posts Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Mark Posts · all components

Priority LOW 23

The Mark Posts WordPress plugin before 2.0.1 does not escape new markers, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00654 Published 2022-04-04 Fixed in 2.0.1 CWE-79
Open these records in search →