Read the docs

maxfoundry

Records33All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

maxfoundry records in CISA KEV

No maxfoundry vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Wp-paginate · all components

Priority LOW 24

The WP-Paginate WordPress plugin before 2.1.4 does not sanitise and escape its preset settings, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html is disallo…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0081 Published 2022-02-28 Fixed in 2.1.4 CWE-79
Priority LOW 23

The WP-Paginate WordPress plugin before 2.1.9 does not escape one of its settings, which could allow high privilege users to perform Stored Cross-Site Scripting attacks when unfiltered_html is disallowed

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00588 Published 2022-07-11 Fixed in 2.1.9 CWE-79
Open these records in search →