Read the docs

Mediaelementjs

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Mediaelementjs records in CISA KEV

No Mediaelementjs vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority MEDIUM 58

The MediaElement.js WordPress plugin through 4.2.8 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perfo…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00534 Published 2023-01-30 No fix listed CWE-79
Priority LOW 37

Cross-site scripting (XSS) vulnerability in flash/FlashMediaElement.as in MediaElement.js before 2.21.0, as used in WordPress before 4.5.2, allows remote attackers to inject arbitrary web script or HTML via an obfuscated…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.07351 Published 2016-05-22 Fixed in 2.11.1, 2.21.1 +1 CWE-79
Open these records in search →