Cross-site scripting (XSS) vulnerability in templatefunctions.py in Loggerhead before 1.18.1 allows remote authenticated users to inject arbitrary web script or HTML via a filename, which is not properly handled in a rev…
CVSS 2.0LOW 3.5·Network·Low privileges·Interaction —·EPSS 0.01829·Published 2011-03-29·Fixed in 1.18.1CWE-79