Read the docs

microweber

Records121All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical4CVSS 9.0–10.0
CVSS high30CVSS 7.0–8.9

Exploited now

microweber records in CISA KEV

No microweber vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

121 records

Priority HIGH 77

Microweber CMS through 2.0.20 contains a path traversal vulnerability in the static file controller that allows unauthenticated remote attackers to read arbitrary files by supplying directory traversal sequences in the p…

CVSS 4.0HIGH 8.7 Network No auth No interaction EPSS 0.03369 Published 2026-07-23 No fix listed CWE-22
TI-2023-01763 CVE-2023-1877 · GHSA-582p-2fpg-x226

Command Injection in microweber/microweber

Priority HIGH 76

Command Injection in GitHub repository microweber/microweber prior to 1.3.3.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01799 Published 2023-04-05 Fixed in 1.3.3 CWE-77
Priority HIGH 73

Improper Privilege Management in GitHub repository microweber/microweber prior to 1.3.4.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00706 Published 2023-04-22 Fixed in 1.3.4 CWE-269
Priority HIGH 72

Microweber CMS through 2.0.20 contains a server-side template injection vulnerability that allows authenticated administrators to achieve arbitrary OS command execution by injecting Twig expressions into mail templates.

CVSS 4.0HIGH 8.6 Network High privileges No interaction EPSS 0.00918 Published 2026-07-24 No fix listed CWE-94
Priority MEDIUM 63

Microweber 2.0.15 contains a stored cross-site scripting vulnerability that allows authenticated attackers to inject malicious scripts into user profile fields.

CVSS 4.0MEDIUM 5.3 Network No auth User interaction EPSS 0.00261 Published 2025-12-11 No fix listed CWE-79
Priority MEDIUM 63

OS Command Injection in Packagist microweber/microweber prior to 1.2.11.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.51193 Published 2022-02-11 Fixed in 1.2.11 CWE-78
Priority MEDIUM 60

An authenticated local file inclusion vulnerability exists in Microweber CMS versions <= 1.2.11 through misuse of the backup management API.

CVSS 4.0MEDIUM 6.1 Network Low privileges No interaction EPSS 0.02291 Published 2025-07-02 Fixed in 1.2.11 CWE-22
Load more
Open these records in search →