Read the docs

Morehubbub

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Morehubbub records in CISA KEV

No Morehubbub vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

TI-2023-06542 CVE-2023-7154 · GHSA-mx5q-46h2-qqfw

Hubbub Lite < 1.32.0 - Admin+ Stored XSS

Priority MEDIUM 55

The Hubbub Lite (formerly Grow Social) WordPress plugin before 1.32.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0044 Published 2024-01-16 Fixed in 1.32.0 CWE-79
Open these records in search →