Hubbub Lite < 1.32.0 - Admin+ Stored XSS
Priority MEDIUM 55CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The Hubbub Lite (formerly Grow Social) WordPress plugin before 1.32.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.0044 38th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Hubbub Lite (formerly Grow Social) (Unknown): 1.32.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Hubbub Lite (formerly Grow Social) | before 1.32.0 | 1.32.0 | Patch available | CNA |
- Hubbub Lite (formerly Grow Social) VendorUnknown Affected before 1.32.0 Fixed in 1.32.0 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:morehubbub:hubbub_lite:*:*:*:*:*:wordpress:*:* | before 1.32.0 | Vulnerable | Morehubbub |
- cpe:2.3:a:morehubbub:hubbub_lite:*:*:*:*:*:wordpress:*:* Versions before 1.32.0 Vulnerable ·Morehubbub
Remediation
- Fix · CNA Hubbub Lite (formerly Grow Social) (Unknown) Fixed in 1.32.0
Timeline
- 2026-10-02 Threatist record created from CVE-2023-7154
- 2026-10-03 Alias added: GHSA-mx5q-46h2-qqfw
References
Sources
- CVE-2023-7154 · CVE Program
- CVE-2023-7154 · NVD
- FIRST EPSS
- GHSA-mx5q-46h2-qqfw · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences