Vendors / mywebsiteadvisor Records 2 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now mywebsiteadvisor records in CISA KEV No mywebsiteadvisor vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 43
The Simple Backup plugin for WordPress is vulnerable to Arbitrary File Download in versions up to, and including, 2.7.10.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.01883 · Published 2025-07-19 · Fixed in 2.7.11 CWE-22
Priority LOW 23
Multiple cross-site scripting (XSS) vulnerabilities in the MyWebsiteAdvisor Simple Security plugin 1.1.5 and earlier for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) datefilter para…
CVSS 2.0 MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01618 · Published 2015-01-15 · No fix listed CWE-79
Open these records in search → All records by CVSS severity
Critical0 High1 Medium1 Low0 No CVSS0