Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
mywebsiteadvisor records in CISA KEVNo mywebsiteadvisor vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 43
The Simple Backup plugin for WordPress is vulnerable to Arbitrary File Download in versions up to, and including, 2.7.10.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01883 · Published 2025-07-19 · Fixed in 2.7.11 CWE-22
Open these records in search →