Vendors / nette Records 3 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 2 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now nette records in CISA KEV No nette vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority HIGH 67
Nette versions before 2.0.19, 2.1.13, 2.2.10, 2.3.14, 2.4.16, 3.0.6 are vulnerable to an code injection attack by passing specially formed parameters to URL that may possibly leading to RCE.
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.34424 · Published 2020-10-01 · Fixed in 2.0.19, 2.1.13 +4 CWE-74
Priority MEDIUM 45
This affects the package latte/latte before 2.10.6.
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01628 · Published 2021-12-17 · Fixed in 2.10.6 CWE-863
Priority LOW 37
Latte is an open source template engine for PHP.
CVSS 3.1 HIGH 8.2· Network · No auth · User interaction · EPSS 0.00844 · Published 2022-01-04 · Fixed in 2.10.8, 2.9.6 +1 CWE-79
Open these records in search → All records by CVSS severity
Critical2 High1 Medium0 Low0 No CVSS0