Vendors / ChatGPTNextWeb Records 10 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 1 CVSS 9.0–10.0
CVSS high 3 CVSS 7.0–8.9
Exploited now ChatGPTNextWeb records in CISA KEV No ChatGPTNextWeb vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority CRITICAL 90
NextChat, also known as ChatGPT-Next-Web, is a cross-platform chat user interface for use with ChatGPT.
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.83163 · Published 2024-03-11 · No fix listed CWE-79
Priority HIGH 77
NextChat versions from 2.15.8 through 2.16.1 contain an improper URL validation vulnerability in the proxy endpoint that allows attackers to obtain the server's OpenAI API key.
CVSS 4.0 HIGH 8.7· Network · No auth · No interaction · EPSS 0.00508 · Published 2026-08-30 · No fix listed CWE-20
Priority HIGH 72
Directory traversal vulnerability in NextChat thru 2.16.0 due to the WebDAV proxy failing to canonicalize or reject dot path segments in its catch-all route, allowing attackers to gain sensitive information via authentic…
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.00915 · Published 2025-11-03 · No fix listed CWE-22
Priority HIGH 70
A flaw has been found in ChatGPTNextWeb NextChat up to 2.16.1.
CVSS 4.0 MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00414 · Published 2026-10-05 · No fix listed CWE-918
Priority HIGH 70
A vulnerability has been found in ChatGPTNextWeb NextChat up to 2.16.1.
CVSS 4.0 MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00309 · Published 2026-05-02 · No fix listed CWE-266
Priority HIGH 70
A weakness has been identified in ChatGPTNextWeb NextChat up to 2.16.1.
CVSS 4.0 MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00344 · Published 2026-04-27 · No fix listed CWE-918
Priority MEDIUM 64
A security flaw has been discovered in ChatGPTNextWeb NextChat up to 2.16.1.
CVSS 4.0 MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00356 · Published 2026-04-27 · No fix listed CWE-918
Priority MEDIUM 57
A flaw has been found in ChatGPTNextWeb NextChat up to 2.16.1.
CVSS 4.0 MEDIUM 5.3· Network · No auth · User interaction · EPSS 0.00158 · Published 2026-05-02 · No fix listed CWE-346
Priority MEDIUM 45
NextChat is a cross-platform ChatGPT/Gemini UI.
CVSS 3.1 HIGH 7.4· Network · No auth · No interaction · EPSS 0.02168 · Published 2024-06-28 · Fixed in 2.12.4 CWE-918
Priority LOW 27
NextChat version 2.16.1 contains a client‑side cross‑site scripting (XSS) vulnerability in the Plugin Editor due to unsafe rendering of externally supplied OpenAPI plugin schema content.
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00247 · Published 2026-10-27 · No fix listed CWE-79
Open these records in search → All records by CVSS severity
Critical1 High3 Medium6 Low0 No CVSS0