Nextcloud/dialogs Project
Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Nextcloud/dialogs Project records in CISA KEVNo Nextcloud/dialogs Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 26
The Nextcloud dialogs library (npm package @nextcloud/dialogs) before 3.1.2 insufficiently escaped text input passed to a toast.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00703 · Published 2021-04-13 · Fixed in 3.1.2 CWE-79
Open these records in search →