Read the docs

ninjateam

Records59All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high14CVSS 7.0–8.9

Exploited now

ninjateam records in CISA KEV

No ninjateam vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records in Wp Chat App · all components

TI-2024-02647 CVE-2024-2837 · GHSA-qx35-w84c-98jc

WP Chat App < 3.6.4 - Admin+ Stored XSS

Priority MEDIUM 58

The WP Chat App WordPress plugin before 3.6.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admins to perform Cross-Site Scripting attacks even when unfiltered_html is…

CVSS 3.1MEDIUM 5.4 Network No auth User interaction EPSS 0.00522 Published 2024-04-26 Fixed in 3.6.4 CWE-79
TI-2024-04339 CVE-2024-4664 · GHSA-fg8w-72jj-fqx9

WP Chat App < 3.6.5 - Admin+ Stored XSS

Priority MEDIUM 55

The WP Chat App WordPress plugin before 3.6.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admins to perform Cross-Site Scripting attacks even when unfiltered_html is…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00373 Published 2024-06-27 Fixed in 3.6.5 CWE-79
Priority LOW 29

The WP Chat App plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's widget/block in all versions up to, and including, 3.6.1 due to insufficient input sanitization and output escaping on us…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00371 Published 2024-03-07 No fix listed CWE-79
Priority LOW 28

The WP Chat App plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'imageAlt' block attribute in all versions up to, and including, 3.6.2 due to insufficient input sanitization and output escaping…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0036 Published 2024-04-09 No fix listed CWE-20
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in NinjaTeam WP Chat App allows Stored XSS.This issue affects WP Chat App: from n/a through 3.4.4.

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00336 Published 2024-02-12 No fix listed CWE-79
Priority LOW 20

The WP Chat App plugin for WordPress is vulnerable to unauthorized plugin installation due to a missing capability check on the ajax_install_plugin() function in all versions up to, and including, 3.6.8.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0046 Published 2024-11-16 No fix listed CWE-862
Open these records in search →