TI-2013-00216 CVE-2013-0285 · GHSA-4936-rj25-6wm6The nori gem 2.0.x before 2.0.2, 1.1.x before 1.1.4, and 1.0.x before 1.0.3 for Ruby does…Priority LOW 37The nori gem 2.0.x before 2.0.2, 1.1.x before 1.1.4, and 1.0.x before 1.0.3 for Ruby does not properly restrict casts of string values, which allows remote attackers to conduct object-injection attacks and execute arbitr…CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.02312 · Published 2013-04-09 · Fixed in 2.0.2, 1.1.4 +1 CWE-20