Read the docs

nsp-code

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

nsp-code records in CISA KEV

No nsp-code vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority MEDIUM 40

The WP Hide & Security Enhancer plugin for WordPress is vulnerable to arbitrary file contents deletion due to a missing authorization and insufficient file path validation in the file-process.php in all versions up to, a…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0061 Published 2024-12-06 No fix listed CWE-22
Priority LOW 28

The WP Hide & Security Enhancer WordPress plugin before 1.8 does not escape a parameter before outputting it back in an attribute of a backend page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00681 Published 2022-08-29 Fixed in 1.8 CWE-79
Open these records in search →