Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Nuxtjs records in CISA KEVNo Nuxtjs vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 30
@nuxt/devalue before 1.2.3, as used in Nuxt.js before 2.6.2, mishandles object keys, leading to XSS.
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01347 · Published 2019-07-11 · Fixed in 1.2.3 CWE-79
Open these records in search →