TI-2022-01657 CVE-2022-1791 · GHSA-w5jx-vf2r-9m58One Click Plugin Updater <= 2.4.14 - Arbitrary Settings Update via CSRFPriority LOW 36The One Click Plugin Updater WordPress plugin through 2.4.14 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack and disable /…CVSS 3.1HIGH 8.1· Network · No auth · User interaction · EPSS 0.0053 · Published 2022-06-13 · No fix listed CWE-352