Read the docs
TI-2022-01657 Aliases CVE-2022-1791GHSA-w5jx-vf2r-9m58

One Click Plugin Updater <= 2.4.14 - Arbitrary Settings Update via CSRF

Priority LOW 36CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
None · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

The One Click Plugin Updater WordPress plugin through 2.4.14 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack and disable / hide the badge of the available updates and the related check.

Why it matters now

EPSS 0.0053 45th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownOne Click Plugin Updater2.4.14 – 2.4.14—No fix listedCNA
  • One Click Plugin Updater VendorUnknown Affected 2.4.14 – 2.4.14 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:one_click_plugin_updater_project:one_click_plugin_updater:*:*:*:*:*:wordpress:*:*up to 2.4.14VulnerableOne Click Plugin Updater Project

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1791
  2. 2026-10-03 Alias added: GHSA-w5jx-vf2r-9m58

References

Sources