Read the docs

SAML-Toolkits

Records13All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical8CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

SAML-Toolkits records in CISA KEV

No SAML-Toolkits vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

9 records in Ruby-saml · all components

Priority MEDIUM 47

OneLogin Ruby-SAML 1.6.0 and earlier may incorrectly utilize the results of XML DOM traversal and canonicalization APIs in such a way that an attacker may be able to manipulate the SAML data without invalidating the cryp…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.02464 Published 2019-04-17 Fixed in 1.6.0, 1.7.0 CWE-287
Open these records in search →