Vendors / OPMC Records 4 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 1 CVSS 9.0–10.0
CVSS high 0 CVSS 7.0–8.9
Exploited now OPMC records in CISA KEV No OPMC vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority HIGH 82
The WooCommerce Dropshipping WordPress plugin before 4.4 does not properly sanitise and escape a parameter before using it in a SQL statement via a REST endpoint available to unauthenticated users, leading to a SQL injec…
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.05296 · Published 2022-11-07 · Fixed in 4.4 CWE-89
Priority LOW 35
Unauthenticated Broken Access Control in WooCommerce Anti-Fraud <= 7.2.6 versions.
CVSS 3.1 MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00309 · Published 2026-06-17 · No fix listed CWE-862
Priority LOW 35
Unauthenticated Broken Authentication in WooCommerce Dropshipping <= 5.2.4 versions.
CVSS 3.1 MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00305 · Published 2026-06-17 · No fix listed CWE-288
Priority LOW 24
Missing Authorization vulnerability in OPMC WooCommerce Dropshipping.This issue affects WooCommerce Dropshipping: from n/a through 5.0.4.
CVSS 3.1 MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00313 · Published 2024-06-09 · No fix listed CWE-862
Open these records in search → All records by CVSS severity
Critical1 High0 Medium3 Low0 No CVSS0