Read the docs

Opsview

Records16All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

Opsview records in CISA KEV

No Opsview vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

16 records in Opsview · all components

Priority MEDIUM 49

In Opsview Monitor Pro (Prior to 5.1.0.162300841, prior to 5.0.2.27475, prior to 4.6.4.162391051, and 4.5.x without a certain 2016 security patch), an unauthenticated Directory Traversal vulnerability can be exploited by…

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.16109 Published 2017-05-03 No fix listed CWE-22
Priority MEDIUM 40

The /etc/init.d/opsview-reporting-module script that runs at boot time in Opsview Monitor before 5.3.1 and 5.4.x before 5.4.2 invokes a file that can be edited by the nagios user, and would allow attackers to elevate the…

CVSS 3.0HIGH 8.1 Network No auth No interaction EPSS 0.02308 Published 2018-09-05 No fix listed CWE-732
TI-2013-03437 CVE-2013-3935 · GHSA-6m33-h785-xxg4

Cross-site request forgery in Opsview

Priority LOW 39

Cross-site request forgery (CSRF) vulnerability in Opsview before 4.4.1 and Opsview Core before 20130522 allows remote attackers to hijack the authentication of administrators for requests that change the administrator p…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00542 Published 2020-01-02 Fixed in 4.4.1, 20130522 CWE-352
Priority LOW 31

Open redirect vulnerability in Opsview Monitor Pro (Prior to 5.1.0.162300841, prior to 5.0.2.27475, prior to 4.6.4.162391051, and 4.5.x without a certain 2016 security patch) allows remote attackers to redirect users to…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.02178 Published 2017-05-03 No fix listed CWE-601
TI-2013-03438 CVE-2013-3936 · GHSA-3m2g-j7xq-ffgx

Cross-site scripting in Opsview

Priority LOW 29

Multiple cross-site scripting (XSS) vulnerabilities in Opsview before 4.4.1 and Opsview Core before 20130522 allow remote attackers to inject arbitrary web script or HTML.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00772 Published 2020-01-02 Fixed in 4.4.1, 20130522 CWE-79
Open these records in search →