Cross-site request forgery (CSRF) vulnerability in Opsview before 4.4.1 and Opsview Core before 20130522 allows remote attackers to hijack the authentication of administrators for requests that change the administrator p…
CVSS 3.1HIGH 8.8·Network·No auth·User interaction·EPSS 0.00542·Published 2020-01-02·Fixed in 4.4.1, 20130522CWE-352
Multiple cross-site scripting (XSS) vulnerabilities in Opsview before 4.4.1 and Opsview Core before 20130522 allow remote attackers to inject arbitrary web script or HTML.
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00772·Published 2020-01-02·Fixed in 4.4.1, 20130522CWE-79