Read the docs

Oracle

Records14201All Threatist records
Exploited (KEV)82In CISA KEV
CVSS critical1606CVSS 9.0–10.0
CVSS high4615CVSS 7.0–8.9

Exploited now

Oracle records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

19 records in Communications Interactive Session Recorder · all components

TI-2016-07192 CVE-2016-8735 · GHSA-cw54-59pw-4g8c

Improper access control in Apache Tomcat

Priority CRITICAL 100KEV

Remote code execution is possible with Apache Tomcat before 6.0.48, 7.x before 7.0.73, 8.x before 8.0.39, 8.5.x before 8.5.7, and 9.x before 9.0.0.M12 if JmxRemoteLifecycleListener is used and an attacker can reach JMX p…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.90338 Published 2017-04-06 Partial fix · 6.0.48, 7.0.73 +3 CWE-284
Priority CRITICAL 91

In Apache Log4j 2.x before 2.8.2, when using the TCP socket server or UDP socket server to receive serialized log events from another application, a specially crafted binary payload can be sent that, when deserialized, c…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.89358 Published 2017-04-17 Partial fix · 2.8.2 CWE-502
TI-2020-08897 CVE-2020-11023 · GHSA-jpcq-cgw6-v4j6

Potential XSS vulnerability in jQuery

Priority CRITICAL 88KEV

In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e.

CVSS 3.1MEDIUM 6.9 Network No auth User interaction EPSS 0.84887 Published 2020-04-29 Partial fix · 3.5.0, 4.4.0 CWE-79
Priority HIGH 76

Apache Log4j2 versions 2.0-beta7 through 2.17.0 (excluding security fix releases 2.3.2 and 2.12.4) are vulnerable to a remote code execution (RCE) attack when a configuration uses a JDBC Appender with a JNDI LDAP data so…

CVSS 3.1MEDIUM 6.6 Network High privileges No interaction EPSS 0.97906 Published 2021-12-28 Partial fix · 2.17.1, 2.3.2 +5 CWE-20
Priority MEDIUM 57

jQuery-UI is the official jQuery user interface library.

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.40768 Published 2021-10-26 Partial fix · 1.13.0, 7.0.0 CWE-79
Priority MEDIUM 56

A flaw was found in FasterXML Jackson Databind, where it did not have entity expansion secured properly.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.17714 Published 2020-12-03 Partial fix · 2.6.7.4, 2.9.10.7 +1 CWE-611
Priority MEDIUM 51

jQuery before 3.0.0 is vulnerable to Cross-site Scripting (XSS) attacks when a cross-domain Ajax request is performed without the dataType option, causing text/javascript responses to be executed.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.29726 Published 2018-01-18 Partial fix · 1.12.2, 3.0.0 +1 CWE-79
Priority MEDIUM 50

FasterXML jackson-databind 2.x before 2.9.10.8 mishandles the interaction between serialization gadgets and typing, related to com.newrelic.agent.deps.ch.qos.logback.core.db.DriverManagerConnectionSource.

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.03987 Published 2021-01-06 Partial fix · 2.9.10.8, 2.6.7.5 CWE-502
Priority MEDIUM 48

In Apache Commons IO before 2.7, When invoking the method FileNameUtils.normalize with an improper input string, like "//../foo", or "\\..\foo", the result would be the same value, thus possibly providing access to files…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.10549 Published 2021-04-13 Partial fix · 2.7 CWE-20
Priority MEDIUM 44

Spring Security 5.4.x prior to 5.4.4, 5.3.x prior to 5.3.8.RELEASE, 5.2.x prior to 5.2.9.RELEASE, and older unsupported versions can fail to save the SecurityContext if it is changed more than once in a single request.A…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.03286 Published 2021-02-23 Fixed in 5.4.4, 5.3.8 +1 CWE-269
Priority MEDIUM 40

jQuery-UI is the official jQuery user interface library.

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.08533 Published 2021-10-26 Partial fix · 1.13.0, 7.0.0 CWE-79
Priority LOW 34

In Spring Framework, versions 5.2.x prior to 5.2.15 and versions 5.3.x prior to 5.3.7, a WebFlux application is vulnerable to a privilege escalation: by (re)creating the temporary storage directory, a locally authenticat…

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00381 Published 2021-05-27 Partial fix · 5.2.15, 5.3.7 CWE-269
TI-2019-07539 CVE-2019-10219 · GHSA-m8p2-495h-ccmh

Cross-site scripting in hibernate-validator

Priority LOW 31

A vulnerability was found in Hibernate-Validator.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.02157 Published 2019-11-08 Partial fix · 6.0.18.Final, 6.1.0.Final +1 CWE-79
Open these records in search →