Read the docs

Pagebar Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Pagebar Project records in CISA KEV

No Pagebar Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Pagebar · all components

Priority LOW 24

The pagebar WordPress plugin before 2.70 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00344 Published 2022-07-11 Fixed in 2.70 CWE-352
Open these records in search →