Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Passportjs records in CISA KEVNo Passportjs vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 27
The passport-oauth2 package before 1.6.1 for Node.js mishandles the error condition of failure to obtain an access token.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.01303 · Published 2021-09-27 · Fixed in 1.6.1 CWE-287
Open these records in search →