The Widget for Social Page Feeds WordPress plugin before 6.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even whe…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00396·Published 2024-03-18·Fixed in 6.4CWE-79
The Widget for Social Page Feeds WordPress plugin before 6.4.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even w…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00272·Published 2025-04-15·Fixed in 6.4.2CWE-79