The PDF.js Viewer WordPress plugin before 2.1.8 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the cont…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00562·Published 2023-02-06·Fixed in 2.1.8
The PDF.js Viewer WordPress plugin before 2.0.2 does not escape some of its shortcode and Gutenberg Block attributes, which could allow users with a role as low as Contributor to to perform Cross-Site Scripting attacks
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00624·Published 2021-12-06·Fixed in 2.0.2CWE-79