Read the docs

Pdfcrowd

Records11All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Pdfcrowd records in CISA KEV

No Pdfcrowd vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

11 records

Priority MEDIUM 55

The Save as Image Plugin by Pdfcrowd WordPress plugin before 3.2.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks ev…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 3.2.2 CWE-79
TI-2023-05502 CVE-2023-5971 · GHSA-q5vv-mwvr-xxrx

Save as PDF < 3.2.0 - Admin+ Stored XSS

Priority MEDIUM 55

The Save as PDF Plugin by Pdfcrowd WordPress plugin before 3.2.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0045 Published 2024-05-09 Fixed in 3.2.0 CWE-79
Priority MEDIUM 40

The Save as PDF Plugin by PDFCrowd plugin for WordPress is vulnerable to Arbitrary Function Invocation in all versions up to, and including, 4.6.1 via the `pdf_created_callback` shortcode attribute.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00456 Published 2026-09-19 No fix listed CWE-94
Priority LOW 29

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Pdfcrowd Save as PDF plugin by Pdfcrowd allows Stored XSS.This issue affects Save as PDF plugin by Pdfcrowd: fr…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00295 Published 2024-06-04 No fix listed CWE-79
Priority LOW 28

The Save as PDF Plugin by Pdfcrowd plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'save_as_pdf_pdfcrowd' shortcode in all versions up to, and including, 4.2.1 due to insufficient input…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00277 Published 2024-11-20 No fix listed CWE-79
Priority LOW 27

The Save as PDF Plugin by PDFCrowd plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘options’ parameter in all versions up to, and including, 4.5.5 due to insufficient input sanitization and o…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00254 Published 2026-01-24 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Pdfcrowd Save as PDF plugin by Pdfcrowd allows Stored XSS.This issue affects Save as PDF plugin by Pdfcrowd: fr…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00313 Published 2024-07-21 No fix listed CWE-79
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Pdfcrowd Save as PDF plugin by Pdfcrowd allows Stored XSS.This issue affects Save as PDF plugin by Pdfcrowd: from n/a…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00319 Published 2024-04-11 No fix listed CWE-79
Open these records in search →