The pdfinfojs NPM module versions <= 0.3.6 has a command injection vulnerability that allows an attacker to execute arbitrary commands on the victim's machine.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.04853·Published 2018-06-01·Fixed in 0.4.1CWE-77