Vendors / PenciDesign Records 35 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 3 CVSS 9.0–10.0
CVSS high 11 CVSS 7.0–8.9
Exploited now PenciDesign records in CISA KEV No PenciDesign vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 44
Deserialization of Untrusted Data vulnerability in PenciDesign Soledad – Multipurpose, Newspaper, Blog & WooCommerce WordPress Theme.This issue affects Soledad – Multipurpose, Newspaper, Blog & WooCommerce WordPress Them…
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00562 · Published 2023-12-21 · No fix listed CWE-502
Priority LOW 37
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in PenciDesign Soledad – Multipurpose, Newspaper, Blog & WooCommerce WordPress Theme.This issue affects Soledad – Multipu…
CVSS 3.1 HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00528 · Published 2023-12-20 · No fix listed CWE-89
Priority LOW 32
Missing Authorization vulnerability in PenciDesign Soledad.This issue affects Soledad: from n/a through 8.4.2.
CVSS 3.1 HIGH 7.1· Network · Low privileges · No interaction · EPSS 0.00428 · Published 2024-04-09 · No fix listed CWE-862
Priority LOW 31
Missing Authorization vulnerability in PenciDesign Soledad.This issue affects Soledad: from n/a through 8.4.2.
CVSS 3.1 MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00437 · Published 2024-04-09 · No fix listed CWE-862
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PenciDesign Soledad – Multipurpose, Newspaper, Blog & WooCommerce WordPress Theme allows Reflected XSS.This issue affe…
CVSS 3.1 HIGH 7.1· Network · No auth · User interaction · EPSS 0.00393 · Published 2023-12-14 · No fix listed CWE-79
Priority LOW 28
The soledad WordPress theme before 8.2.5 does not sanitise the {id,datafilter[type],...} parameters in its penci_more_slist_post_ajax AJAX action, leading to a Reflected Cross-Site Scripting (XSS) vulnerability.
CVSS 3.1 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00618 · Published 2022-10-10 · Fixed in 8.2.5 CWE-79
Priority LOW 25
Auth. (subscriber+) Cross-Site Scripting (XSS) vulnerability in Soledad premium theme <= 8.2.5 on WordPress.
CVSS 3.1 MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00439 · Published 2022-11-18 · No fix listed CWE-79
Priority LOW 24
Cross-Site Request Forgery (CSRF) vulnerability in PenciDesign Soledad.This issue affects Soledad: from n/a through 8.4.2.
CVSS 3.1 MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00221 · Published 2024-04-09 · No fix listed CWE-352
Open these records in search → All records by CVSS severity
Critical3 High11 Medium21 Low0 No CVSS0