PHPMailer 6.4.1 and earlier contain a vulnerability that can result in untrusted code being called (if such code is injected into the host project's scope by other means).
CVSS 3.1HIGH 8.1·Network·No auth·No interaction·EPSS 0.0226·Published 2021-06-17·Fixed in 6.5.0CWE-829
PHPMailer 1.7, when configured to use sendmail, allows remote attackers to execute arbitrary shell commands via shell metacharacters in the SendmailSend function in class.phpmailer.php.
CVSS 2.0MEDIUM 6.8·Network·No auth·Interaction —·EPSS 0.02407·Published 2007-06-14·Fixed in 1.7.4
The Data function in class.smtp.php in PHPMailer 1.7.2 and earlier allows remote attackers to cause a denial of service (infinite loop leading to memory and CPU consumption) via a long header field.