Read the docs

Phpmussel Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Phpmussel Project records in CISA KEV

No Phpmussel Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Phpmussel · all components

Priority MEDIUM 47

phpMussel from versions 1.0.0 and less than 1.6.0 has an unserialization vulnerability in PHP's phar wrapper.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02597 Published 2020-06-10 Fixed in 1.6.0 CWE-502
Open these records in search →