Util/PHP/eval-stdin.php in PHPUnit before 4.8.28 and 5.x before 5.6.3 allows remote attackers to execute arbitrary PHP code via HTTP POST data beginning with a "<?php " substring, as demonstrated by an attack on a site w…
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.99999·Published 2017-06-27·Fixed in 4.8.28, 5.6.3CWE-94
Cross-site scripting (XSS) vulnerability in the PHPUnit extension before 3.5.15 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
CVSS 2.0MEDIUM 4.3·Network·No auth·Interaction —·EPSS 0.01395·Published 2013-07-01·Fixed in 3.5.15CWE-79