Priority HIGH 70
Deserialization of Untrusted Data vulnerability in plainware PlainInventory z-inventory-manager allows Object Injection.This issue affects PlainInventory: from n/a through <= 3.1.6.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00438 · Published 2025-01-07 · No fix listed CWE-502
Priority HIGH 70
Deserialization of Untrusted Data vulnerability in plainware Locatoraid Store Locator locatoraid allows Object Injection.This issue affects Locatoraid Store Locator: from n/a through <= 3.9.50.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00438 · Published 2025-01-07 · No fix listed CWE-502
Priority MEDIUM 60
The Locatoraid Store Locator WordPress plugin before 3.9.24 does not sanitise and escape the lpr-search parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used aga…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00486 · Published 2023-09-25 · Fixed in 3.9.24
Priority MEDIUM 46
Unauthenticated SQL Injection in Locatoraid Store Locator <= 3.9.72 versions.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.004 · Published 2026-08-20 · No fix listed CWE-89
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in plainware.Com ShiftController Employee Shift Scheduling plugin <= 4.9.23 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00264 · Published 2023-11-12 · No fix listed CWE-352
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Plainware Locatoraid Store Locator plugin <= 3.9.11 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00248 · Published 2023-03-15 · No fix listed CWE-352
Priority LOW 36
The ShiftController Employee Shift Scheduling plugin is vulnerable to PHP Object Injection via deserialization of untrusted input via the `hc3_session`-cookie in versions up to, and including, 4.9.57.
CVSS 3.1HIGH 7.5· Network · Low privileges · No interaction · EPSS 0.00588 · Published 2024-05-16 · No fix listed CWE-502
Priority LOW 31
Cross-Site Request Forgery (CSRF) vulnerability in plainware PlainInventory z-inventory-manager allows Stored XSS.This issue affects PlainInventory: from n/a through <= 3.1.9.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00193 · Published 2025-04-09 · No fix listed CWE-352
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in plainware PlainInventory z-inventory-manager allows Reflected XSS.This issue affects PlainInventory: from n/a through…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00334 · Published 2025-02-03 · No fix listed CWE-79
Priority LOW 31
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Plainware ShiftController Employee Shift Scheduling plugin <= 4.9.23 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00392 · Published 2023-06-26 · No fix listed CWE-79
Priority LOW 29
Auth. (subscriber+) Stored Cross-Site Scripting') vulnerability in Plainware Locatoraid Store Locator plugin <= 3.9.18 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00361 · Published 2023-08-25 · No fix listed CWE-79
Priority LOW 28
The ShiftController Employee Shift Scheduling plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the query string in versions up to, and including, 4.9.25 due to insufficient input sanitization and…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00433 · Published 2023-06-09 · No fix listed CWE-79
Priority LOW 27
The Locatoraid Store Locator plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via $_POST keys in all versions up to, and including, 3.9.47 due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00386 · Published 2024-10-16 · No fix listed CWE-79
Priority LOW 27
The ShiftController Employee Shift Scheduling plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via URL keys in all versions up to, and including, 4.9.66 due to insufficient input sanitization and outp…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00386 · Published 2024-10-04 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in plainware Locatoraid Store Locator locatoraid allows Stored XSS.This issue affects Locatoraid Store Locator: from n/a…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00207 · Published 2025-12-31 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in plainware ShiftController Employee Shift Scheduling shiftcontroller allows Stored XSS.This issue affects ShiftControll…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00275 · Published 2024-10-06 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Plainware Locatoraid Store Locator allows Stored XSS.This issue affects Locatoraid Store Locator: from n/a through 3.9…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00359 · Published 2024-03-27 · No fix listed CWE-79
Priority LOW 25
The Locatoraid Store Locator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in versions up to, and including, 3.9.14 due to insufficient input sanitization and output esca…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00488 · Published 2023-06-09 · No fix listed CWE-79