Read the docs

plainware

Records18All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high8CVSS 7.0–8.9

Exploited now

plainware records in CISA KEV

No plainware vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records in Locatoraid · all components

Priority MEDIUM 60

The Locatoraid Store Locator WordPress plugin before 3.9.24 does not sanitise and escape the lpr-search parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used aga…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00486 Published 2023-09-25 Fixed in 3.9.24
Priority LOW 25

The Locatoraid Store Locator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in versions up to, and including, 3.9.14 due to insufficient input sanitization and output esca…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00488 Published 2023-06-09 No fix listed CWE-79
Open these records in search →