The Plezi plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'plezi' shortcode in all versions up to, and including, 1.0.6 due to insufficient input sanitization and output escaping on use…
The Plezi WordPress plugin before 1.0.3 has a REST endpoint allowing unauthenticated users to update the plz_configuration_tracker_enable option, which is then displayed in the admin panel without sanitisation and escapi…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00866·Published 2022-03-28·Fixed in 1.0.3CWE-79