Plezi < 1.0.3 - Unauthenticated Stored XSS
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Plezi WordPress plugin before 1.0.3 has a REST endpoint allowing unauthenticated users to update the plz_configuration_tracker_enable option, which is then displayed in the admin panel without sanitisation and escaping, leading to a Stored Cross-Site Scripting issue
Why it matters now
EPSS 0.00866 58th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Plezi (Unknown): 1.0.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Plezi | 1.0.0 and later; 1.0.3 to before 1.0.3 | 1.0.3 | Patch available | CNA |
- Plezi VendorUnknown Affected 1.0.0 and later; 1.0.3 to before 1.0.3 Fixed in 1.0.3 Patch available CNA
Remediation
- Fix · CNA Plezi (Unknown) Fixed in 1.0.3
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0680
- 2026-10-03 Alias added: GHSA-cgx3-ppp7-j9r4
References
Sources
- CVE-2022-0680 · CVE Program
- CVE-2022-0680 · NVD
- FIRST EPSS
- GHSA-cgx3-ppp7-j9r4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences