Read the docs

Plugin Logic Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Plugin Logic Project records in CISA KEV

No Plugin Logic Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

TI-2022-03908 CVE-2022-4268 · GHSA-63qw-7qhm-cxf4

Plugin Logic < 1.0.8 - Admin+ SQLi

Priority HIGH 67

The Plugin Logic WordPress plugin before 1.0.8 does not sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admin

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.0119 Published 2022-12-26 Fixed in 1.0.8
Open these records in search →