Plugin Logic < 1.0.8 - Admin+ SQLi
Priority HIGH 67Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Plugin Logic WordPress plugin before 1.0.8 does not sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admin
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.0119 68th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by the CNA and NVD
Fix Fixed Plugin Logic (Unknown): 1.0.8
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Plugin Logic | before 1.0.8 | 1.0.8 | Patch available | CNA |
- Plugin Logic VendorUnknown Affected before 1.0.8 Fixed in 1.0.8 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:plugin_logic_project:plugin_logic:*:*:*:*:*:wordpress:*:* | up to 1.0.7 | Vulnerable | Plugin Logic Project |
- cpe:2.3:a:plugin_logic_project:plugin_logic:*:*:*:*:*:wordpress:*:* Versions up to 1.0.7 Vulnerable ·Plugin Logic Project
Remediation
- Fix · CNA Plugin Logic (Unknown) Fixed in 1.0.8
Timeline
- 2026-10-02 Threatist record created from CVE-2022-4268
- 2026-10-03 Alias added: GHSA-63qw-7qhm-cxf4
References
Sources
- CVE-2022-4268 · CVE Program
- CVE-2022-4268 · NVD
- FIRST EPSS
- GHSA-63qw-7qhm-cxf4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences