The POEditor WordPress plugin before 0.9.8 does not have CSRF checks in various places, which could allow attackers to make logged in admins perform unwanted actions, such as reset the plugin's settings and update its AP…
CVSS 3.1MEDIUM 4.3·Network·No auth·User interaction·EPSS 0.00252·Published 2023-08-30·Fixed in 0.9.8
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in POEditor allows Stored XSS.This issue affects POEditor: from n/a through 0.9.8.