Vendors / polipo Records 4 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now polipo records in CISA KEV No polipo vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 46
Polipo before 1.0.4.1 suffers from a DoD vulnerability via specially-crafted HTTP POST / PUT request.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.11055 · Published 2019-11-25 · Fixed in 1.0.4.1 CWE-617
Priority LOW 26
Unspecified vulnerability in Polipo 0.9.8 and earlier allows attackers to read files outside of the web root.
CVSS 2.0 MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.01346 · Published 2005-10-06 · No fix listed
Priority LOW 25
Unspecified vulnerability in Polipo before 1.0.2 allows remote attackers to cause a denial of service (daemon crash) via certain network traffic associated with entities larger than 2 Gb.
CVSS 2.0 MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.0118 · Published 2007-08-31 · No fix listed
Priority LOW 22
Polipo before 1.0.2 allows remote HTTP servers to cause a denial of service (daemon crash) by aborting the response to a POST request.
CVSS 2.0 MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.01073 · Published 2007-08-31 · No fix listed
Open these records in search → All records by CVSS severity
Critical0 High1 Medium3 Low0 No CVSS0